Zotero worked previously doesn't now

Says "Word Could Not Communicate with Zotero". I followed all advice at that post except for turning off security. Security was not changed from the last time it worked, and I need to be able to have it work without altering security anyway. Uninstalled and reinstalled but nothing has changed. Addin shows up as a global addin (so I assume that would work with custom templates, it did last week) but when I try to add citation I get above message.

My goals it to use Zotero to manage in-text citations and associated bibliography instead of built in Word tool because we use Chicago 17, not 16, and the Word version seems limited. Template is saved on a server but many staff use laptops either direct or remote connection to server. Trying to test whether Zotero is viable by setting up a test group that could contribute to and use a single reference list to choose from.

Please advise why I might suddenly have no communication even though all seems to be in place. I am not logging in as an administrator, just as a user, although my Zotero user password is not exactly the same as my computer/windows password.

Kathryn, NCE
  • Could you check that Zotero Word Integration is enabled in _Zotero_ under Tools--> Add-ons? You only describe checking this in Word, but if you get this error message the add-on is clearly enabled there.
  • As far as I can tell, I do not have an option/tab for Tools in Zotero
  • Also, the trust setting were not checked; i.e., everything matches the instructions in the FAQ
  • What are your menu options in Zotero?
  • I assume you mean when I am in Word...
    Add/Edit citation
    Add/Edit bibliography
    Document preferences
    Unlike citations

    Clicking on anything gives me the "cannot communicate message"
  • The weird thing is that is was working fine when I first installed it, maybe there was some update to Windows 10 that messed it up? I have uninstalled and reinstalled Zotero and it is the same, shows up on menu bar but doesn't communicate
  • No, adamsmith's question is about Zotero, not Word. If you haven't checked Tools → Add-ons, you haven't tried the very first step for troubleshooting this:

  • Yes I understand and have looked at that but I do not know how to find Tools in Zotero, or any readable access to Zotero. The exe file I downloaded just walked through setup, which as I said, worked initially.

    I can find folders for Zotero under C:\Users\KStelljes\Zotero but nothing I can open or read. How do I access the tools outside of Word?

    Sorry I am ignorant on this, please direct me to something more specific if possible.
    Thanks very much!
  • When you open Zotero, i.e. the software where you collect the literature, edit it, take notes on them, etc -- what are the menu items at the top.

    On Windows, you should see File -- Edit -- View -- Tools -- Help

    If you just type Zotero into Cortana (i.e the search window at the left bottom of Windows) Zotero should come up as an app you can launch. Otherwise it's not installed.
  • OK, finally got there (sorry)...It seems like it is enabled (the button next to it says "disable" as if I clicked it I would disable it. Now it is taking me through preferences in Word, so I guess the problem was it was not installed even though at one point it had been. I'm working with an administrator on the server to set up two computers so I can text the "group" function so maybe something got deleted during that process. Thanks so much for your help, sorry for the stupid questions
Sign In or Register to comment.