"Word cannot open this document template" error

Hello,
Yesterday, I noticed that every time I open a word document (new or old one), I get the following error message: "Word cannot open this document template (C:\Users\[user]\AppData\...Zotero.dotm)." I have also noticed that my Zotero toolbar is no longer on my Word documents. Has anyone run into this issue and if so, is there a fix?

I have completed the steps provided by the Zotero troubleshooting site for when the Zotero tab doesn't appear (https://www.zotero.org/support/word_processor_plugin_troubleshooting). Also, I have reinstalled Zotero, reinstalled the Word plug in from the standalone, and manually installed the Zotero Word Processor Plugin using the instructions from the following link: https://www.zotero.org/support/word_processor_plugin_manual_installation

Are there any other suggestions out there?
Thank you!
Jo-Ana
  • Is this a personal or a company/university computer?
  • It is a company/university laptop that I use at home. Interestingly, I have a personal laptop, and do not have this same problem with that device.
    Thank you!
  • I'd guess some company security software/policy, but maybe @adomasven has other ideas.
    Forum only shows two instances of this error from the last 5 years, both unresolved.
  • Hmmmm. I was hoping that wasn’t the case. I’m not sure why it would stop working, though. This is the first time I’ve had this issue since I got this laptop a couple of years ago. My fingers are crossed that @adomasven has some suggestions.

    Thank you!
  • Can you open Zotero.dotm with word as a file?
  • Actually, yes, I am able to do this. Hopefully, that’s a good sign....
  • You could try changing your Word startup location into a folder somewhere in your Documents, and put the Zotero.dotm file there. See where to find it in the manual plugins installation instructions. Other than that, if Word still refuses to load it, it's probably some sort of security policy setting and you will have to talk to your IT.
  • I solved this problem by making hidden folders/files available and then locating the "STARTUP" directory for Microsoft Word. There I found the file ~$Zotero.dotm. My path was C:/Users/[user]/AppData/Roaming/Microsoft/Word/. I removed the file and the problem was solved.
  • I had the same problem and @breznau.nate's solution worked for me also. But are there any after effects of deleting that file?
  • Hi, I have the same problem. Can some of you pls help me? I don't understand what breznau.nate did. My computer is personal.
    Would appreciate the help thank you.
  • I deleted Zotero, because I thought it caused the problem, but after I removed it, it still doesn't work.
  • The Zotero tab disappeared off of my Word interface. I thought an update had messed up my plugin so reinstalled. Then I started getting the "Word cannot open the document template...Zotero.dotm" errors whenever I opened word. The suggestion @adomasven made about locating the Word startup location was fabulous!
    I am using a computer I normally use on campus, but am now home teaching remotely. My Word Documents were set to pull from the campus server instead of my local machine. Modifying the Documents file location to pull from the STARTUP folder in C: instead of from the server fixed the problem.
Sign In or Register to comment.