New PubMed

I noticed that the Zotero connector is not compatible with the new PubMed. Did you find a solution? Thanks!
  • (looking at this)
  • edited November 18, 2019
    This should now work (credit where credit is due, Pubmed had actually had its developers build support for this months ago, they just neglected to tell us about the switch in the URL and the default pubmed). I'm not 100% clear on which steps you need to take to update your translators locally, for me it required "Update Now" from the advanced tab of the Zotero preferences and the restarting your browser. Also, all ZOtero installations will update within 24hs.

    I thought technically the "Update translators" button in the browser connector's advanced tab should have worked, but didn't for me.
  • It's worked! Thank you!
  • I am having the same issue -- just tried to update translators and it doesn't work!
  • @weber460: PubMed made an additional change yesterday, and we pushed out a fix earlier today. You should get the update automatically, but try updating translators manually in the Advanced pane of the preferences in Zotero, and then do the same in the Zotero Connector, and then reload the PubMed page and try again. If you're still having trouble after that, we'd want an example URL that's not working.
Sign In or Register to comment.