First name in in-text citation

This discussion was created from comments split from: in-text citation contains suddenly the unwanted first name..
  • I am currently having the same problem (first name in in-text citation). I have re-entered the name in all cases it appears in my database to ensure that they are all the same. When opening a new word document zotero enters the citation in correctly. Control F shows that all in-text citation for this name look the same. My bibliography only has one copy of the two papers i cited. I have used these two sources in previous papers with no problem. I am now merging multiple papers into one for my dissertation. There weren't any problems until I tried to add a citation to the introduction of my dissertation. Another thing worth mentioning is every time I open Zotero it opens two windows and then it tries to but fails to update because two windows are open. Not sure if the lack of updating could be related.
  • Can you explain exactly what you're seeing, with examples?
  • (But first, make sure you've read through https://www.zotero.org/support/kb/given_name_disambiguation¬†for possible causes.)
  • I actually figured it out since I needed to fix it yesterday. Not sure exactly what did it, but after renaming the person in every spot in my zotero and then refreshing multiple times and then finally closing out of everything and opening it all back up, it worked.
Sign In or Register to comment.