Zotero word add-in not appearing

I just switched to Windows 10 and a new Microsoft Word 2016. I have installed Zotero without issue, but the word add-in is not appearing. The template for zotero.dotm is loaded as a template, but still it is not appearing. Not sure what the issue is? I tried the different troubleshooting ideas already.

  • Update: I keep getting a message "The macro can't be found or has been disabled because of your Macro security settings"
  • edited November 11, 2019
    Have you tried the Trust Centre steps here? Is this an institutional machine?
  • edited November 11, 2019
    Yes, it is an institutional machine. I was able to get Zotero added to the ribbon, but it is saying that macros are disabled which I think are preventing the access.

    When I go to the trust center the option to change the macro settings, everything is blacked out.
  • Right, so you'll need to speak to your IT department. The Zotero plugin is signed, so they should be able to whitelist it.
Sign In or Register to comment.