In text citations

I added ASME for the citation style and I followed directions on how to set that as the style.. but it isn't working. When I go to Zotero>preferences>cite> I double click or highlight ASME, but then there is no way to save it. And it doesn't ever use numbers for the in-text citations that I insert in google docs.

If I exit out of the preferences window and then re-open zotero>preferences>cite, the ASME style is not highlighted anymore. in fact, none of the styles on the list are highlighted or shown as being in use.

Please help!
  • You don't select a style in the Cite pane. That's just a list of the styles you have installed.

    You select the style when you first insert a citation into a new word processor document — that's the first thing Zotero asks you in every new document — and you can change it later from the plugin's document preferences.
  • How do I get to the plugin's document preferences?
  • It's right in the Zotero menu in Google Docs.
  • You're amazing! Got it. Thank you. :)
Sign In or Register to comment.