Zotero not fitting properly to my screen

Error # 1847554166
I have an HP Pavillion, using Windows and am unable to get the right pane for notes to fit on the screen, even when I collapse the two left hand columns. My Zotero is up to date.
  • edited 12 days ago
    What exactly do you mean? What specifically is wrong with the notes pane?

    If you have a small screen, you mean try the Stacked view that is available in the General pane of Zotero Preferences.
  • The notes pane extends off the screen to the right, so writing will continue off the screen unless manually hitting Return. Also, I am unable to narrow the middle pane (names of materials, etc). I do not see any option for a Stacked view in the Preferences, General tab. I have a 14" screen. My old laptop was only 13.3" and I never had this issue. Thanks for your assistance.
  • It sounds like you just need to resize the whole window to fit on your screen. I'm not understanding why that's not possible? Can you provide a screenshot that demonstrates the problem, upload it somewhere (e.g., Dropbox), and provide a link here?

    (And the Stacked view is now accessible from the View menu, but if the window is actually running off the screen that would be a separate problem. You can certainly use Standard view on a 14" display.)
  • I have tried to drag the corner inwards, but this solves nothing. Happy to provide a screenshot, where do I send it? Could not attach it here.

  • As I say, you can upload it to Dropbox or similar and provide a link here. You can also email to support@zotero.org with a link to this thread if that's not possible.
  • Right, thanks. I just emailed the screenshot to the address you provided.
  • edited 10 days ago
    You have Zotero maximized. Click the button to the left of the X to unmaximize it, and then resize the window. You also have the right-hand pane sized very large, which might be part of the problem, so you should try shrinking that. (The note text should wrap at any width, though.)
  • Yes, I am aware of the maximize function. By "resizing" the window after getting off maximize, do you just mean dragging a corner/edge out or in? This makes no difference in the display, unless I am missing something? The note pane seems to be far too wide in either setting.

  • edited 10 days ago
    The first thing you should do is shrink the right-hand pane by dragging the bar to the left of it to the right. You have it many times the normal size.
  • Just to explain how far from normal it is for you, "Edit in a separate window" is a button that's normally centered in the right-hand pane when viewing a note. In your case it's showing against the right-hand edge, and the visible part of the pane is already more than twice its normal size, meaning the actual width of the note pane is massive and extending far out of view. I'm not actually sure you got into that situation, but you should just be able to shrink the note pane by dragging from the left.
  • Ok, I think I might have it fixed. Yes, I have no clue how that could have gotten that wide. IS the central pane not able to be made smaller past a certain point? (eg. to make more screen space for notes)
    Thanks!
  • All the panels have a minimum width. The left and right lanes will collapse if you go past it, but the middle pane can’t be collapsed.

    If you want more horizontal space for notes, you can switch to Stacked view or open the note in a separate window.
Sign In or Register to comment.