Disappearing folders and functionality

I recently purchased a new Macbook pro, installed Zotero, and synced the library. Since doing so, two things have occurred. First, some of the folders in my library seem to have disappeared. Second, I can no longer "manage attachments" (this option has disappeared). I often save pdfs to the Zotero entry, highlight them, and extract the annotations. My extracted annotations are now gone and also the ability to highlight newly-downloaded pdfs. As I am in the middle of a book project for which I rely on Zotero, I am anxious to retrieve both the entries and the ability to manage the attachments.
  • The Manage Attachment functionality is part of Zotfile:

    For the collections, have you tried searching for items that were in those collections? It's quite hard (I think minimum 4 mouseclicks) to actually delete items in Zotero unless you want to do so, but it's comparatively easy (2 clicks) to delete a collection by accident.
  • Yes, I have tried to search for the items, and they are not present. I thought actueven if they are in a folder, but that seems not to be the case with these. I do not think I could have deleted the folder.

    For Managing the Attachments, thank you for reminding me about zotfile. I think (hope) that will restore the functionality. I forgot that this has to be installed separated.
  • I'd guess that this is just Changes Not Syncing — as in, the items haven't synced from your old computer.
  • Yes, I think that must be it (changes not syncing). My old computer is out for repair so I will work on the syncing issue when I get it back. Thanks for that suggestions.
Sign In or Register to comment.