"run Javascript" not working

When I click on Tool> Developper> Run Javascript, a windows open (behind zotero main window). When I click on the taskbar to bring the run javascript to the front, the windows never appear. I also tried with alt+tab and by minimizing all the windows but I can never reach the run javascript window

I have updated to the lastest version 5.0.76 (I am on windows 10)

I have enable devtools.chrome.enabled in config.

Thanks for your help!
  • Did you restart Zotero and/or your computer? It's working fine in general, and shouldn't be different from other windows. Can you provide a Report ID after trying to open it?
  • Thanks for your help. Yes, I have try after closing zotero and restarting my computer.

    I have done a clean install and restarted on a fresh .sqlite and I still have the same bug.
    The report ID is 1609905254 but there is no error there (except the plugins I use).

    I also look at the error console and there is also nothing there also.

    I have access to others windows like preference or error console.
    But I have the same error on style editor from the same menu (tool, developer).

    The preview when I mouse over the taskbar bar shows an empty window in both case (run javascript and style editor)

Sign In or Register to comment.