ZotFile renaming not working for multiple attachments

This discussion was created from comments split from: orphan attachments.
  • @tychen742 Thank you very much for the sharing. But when I tried to use Zotfile to rename all attachments, it always works for only several attachments and then stop working, so I have to re-run the rename attachments step. Have you ever faced this situation? Thank you for your time.
  • @ouerss: Can you provide a Debug ID for that happening? If so, we can work with the ZotFile developer to fix that.
  • @dstillman Thank you for the reply. The debug ID is D1683708807.
  • ZotFile (5.0.8, extension)
    Start by updating to the latest version of ZotFile. The version you're using is over a year old. (I'm not sure why you haven't been auto-updated.) If you're still having trouble, provide another Debug ID.
  • @dstillman Hi,
    1. About the older version ZotFile, I installed it manually to try wheter older version will work, the auto-update function is fine.
    2. Now I updated ZotFile, and it still stoped work after rename a subset of attachments. The Debug ID is D1624513787.
    Thank you very much for your kind help.
  • OK, thanks. I've submitted a patch to ZotFile that should fix a number of errors showing up in your report, including what is likely breaking renaming of multiple files.
  • @ouerss: These fixes are now available in ZotFile 5.0.13.
  • @dstillman Thank you very much for the amazing work. I tried again and everything is fine now.
Sign In or Register to comment.