Unable to get Word plugin under Office 2019

This discussion was created from comments split from: Macros disabled in Word 2019 and Windows 10.
  • I tried to get Zotero's Word plugin under Office 2019, but I miserably failed. I tried all the hints and tips that I found on this and other blogs. I finally gave up and - to my own disappointed - am shifting to the competitor (Mendeley). A lot less user friendly (and not open source), but at least the plugin works immediately
  • The plugin obviously works out of the box for the vast majority of people, so if it's not working for you, we'd need more information from you to help you fix it. We're happy to do that — that's the entire point of these forums — but you'd have to say whether you actually want help before proceeding. There's no point in posting here just to say you're leaving.

    If you do want to fix this, tell us everything you've tried from https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_toolbar_doesn_t_appear and what happened at each step.
Sign In or Register to comment.