Zotero constant file sync error message

Hi, I've been using Zotero for some years, but over the last few days, every time I keep trying, I keep getting the exclamation mark with this message:
"A file sync error occurred. Please restart Zotero and/or your computer and try syncing again.
If the error persists, there may be a problem with either your computer or your network: security software, proxy server, VPN, etc.
Try disabling any security/firewall software you're using or, if this is a laptop, try from a different network."

I've reported it - report ID 56200788.

I've closed and relaunched Zotero several times. I've shut down my Win 10 computer completely and started it back up, but each time I try to sync I still get exclamation mark.

Oddly enough, on logging in to My Library online, it seems to include at least a few of my latest additions - so it's syncing to some extent, but I don't know with what errors? (I've not checked all the latest additions on my PC field by field against the online library items.)

My computer and network are generally working fine.

The only change I can think of is that I updated Windows a few days ago - I'm not sure why that would affect Zotero's syncing, but you never know.

Any advice would be gratefully received.

Thanks in advance.

  • edited October 14, 2019
    I've got this same problem, using Linux version 5.0.75. It seems like it can't sign off on the last handshake or something, but does all, or most of the syncing. It just takes a long time to finish and when it does, it reports an error.

    I've sent in a report: Report ID: 582559144

    To reproduce this, just have Zotero set up to auto-sync upon startup. Or, click the sync button.

    Ohh, and like the first poster, I updated my system a couple days ago. Once again though, my system is Linux, specifically Fedora 30, not Windows.
  • Sorry about that. There was a problem with longer uploads in Zotero 5.0.75 that should be fixed in 5.0.76, available now via Help → Check for Updates.
  • Thank you! I applied the update, and it worked just fine. Once again, thank you!
  • Thanks, I had checked for updates previously but none were shown.

    I see 5.0.76 is now available so I'm updating, and will report back if the issue persists - hopefully not!
Sign In or Register to comment.