Zotero for OSX 10.7.5

Hello,
A friend can't install zotero on her mac (seem she has an error), using OSX Lion 10.7.5, could you suggest me witch version she need?
I guess Zotero 5 won't work for her mac.

Merci beaucoup,
  • Zotero requires macOS 10.11 (El Capitan) or later, which can be installed on Macs from 2007–2009 or later.

    Lion has been unsupported by Apple since 2014 and can't run current versions of major browsers, so it's no longer safe to run connected to the internet
  • Thanks for your reply.
    Her mac is from mid-2011, I'm still searching but it seem it won't go over osx 10.8
    I understand you encourage up to date system, but in this case I guess it means dump her comptuer and buy a new one.

    I just found your github, I can find there old zotero version. Cool. But not the dmg files?
  • Her mac is from mid-2011, I'm still searching but it seem it won't go over osx 10.8
    No, that's not correct. I linked to the system requirements for 10.11 above, which you can also find on the Apple site. If the computer is from 2011, it can run 10.13 (High Sierra).

    Zotero 4 is linked from the download page, but it's unsupported and won't work in various ways, and there's absolutely no reason to run it on that computer.
  • WOM
    edited 9 days ago
    Edit : ok, i've found that her imac can go up to macos high sierra. Witch allow Zotero to run!
Sign In or Register to comment.