Unable to export from ZBib and import into Zotero

I created a two-item bibliography in ZBib, and I would like to import it into Zotero.

When I try to export it as a Bibtex the system says: "Failed to export items" in Mozilla Firefox.
I tried clipboarding it but in Zotero the it says that the clipboard is not in a supported format.
I tried exporting the ZBib bibliography as an RTF and it worked but when importing in Zotero it says that the file format is not supported.

What is the best way to export/import from ZBib to Zotero?
  • Did you not try the "Save to Zotero" option in the Export menu? It pops up a message:
    Once you’ve installed Zotero and the Zotero Connector, you can export your bibliography to Zotero by clicking the “Save to Zotero” button in your browser’s toolbar.
  • (That said, while it's not the way to move items to Zotero, "Download BibTeX" should certainly work in general. If that's still happening, can you use "Link to this version" and email the URL to support@zotero.org with a link to this thread?)
  • You shouldn't be getting that error when exporting bibtex, but the best way to import from Zbib to Zotero is to use the "save to Zotero" icon of your browser when looking at a zbib bibliography. Does that not work?

    (RTF is a text format, so that's not support to import into Zotero)
  • I restarted my laptop and it worked.
    Thank you both. The issue has been resolved: I was able to add it via "Save to Zotero" and "Download BibTeX" as well.

    It did not work with Edge, though.
  • edited September 22, 2019
    The current release version of Edge does not work with the Zotero Connector due to missing technologies in its extension system. When the new Chromium-based Edge is released later this year, the Zotero Connector will work with it.

    For now, you can use Firefox or Chrome or install the Edge beta version.
Sign In or Register to comment.