Macros disabled in Word 2019 and Windows 10

This discussion was created from comments split from: Zotero tab in Microsoft Word repeatedly disappears.
  • I am running Windows 10 and Word 2019 MSO and running into a similar situation. When I manually installed the plugin I received a message about macros being disabled. While there is a settings page for this (Options > Trust Center > Macro Settings) there is not a "White List" area for Zotero and when I reopen the software it will remove it.
  • Is this a work computer? Your IT department may have put restrictions on the templates that can be installed.

    The Word plugin is a standard Word template (Zotero.dotm), and it's digitally signed. If the manual installation instructions aren't working for you, make sure you've tried everything on the troubleshooting page. If it's still not working, you may need to speak to your IT department.
  • (And I'm not sure what "White List" you're referring to. That's not something that's mentioned on the troubleshooting page.)
  • edited 28 days ago
    This is a new work computer, and I did get this to work successfully after completing the manual installation instructions. Thanks for the tip! Previously I have not had to use the manual installation. The "White List" I was referring to was in Word, not anything to do with Zotero.
Sign In or Register to comment.