No sync, nada

I am extremely frustrated. I set Zotero up on one computer, purchased unlimited storage, synced my files into two libraries. I also set the system to sync across computers. I can see these files online, but when I go to my second computer, nothing. Thoughts? thanks, wcgb
  • Thanks; I went to that section first. No error statements on my host computer, and I'm not linking to files, but rather storing them. Actually, most of the files aren't accessible online either.
  • So then you need to follow the instructions on that page.
  • Thanks for the pedantic response, but the implication is that I followed said instructions. I followed all said instructions, so thanks, will await from other responses on the forum.
  • It's not pedantic, it simply isn't the case that you've followed these instructions. Step 8 asks you to provide a specific set of information after performing specific actions. That information is necessary to troubleshoot your issues.
  • Oh, so now you reveal the "secret," thanks for being pedantic, once again, dude.
  • and still can't access the file on Computer B, then go to the Sync → Reset pane of the Zotero preferences on Computer B, choose Reset File Sync History, generate a Debug ID for the next sync attempt and an attempt to open the file, and post the Debug ID to the Zotero Forums. Do not use the other options in the Reset pane.
    Again, we're not trying to be pedantic, we need that Debug ID. You should assume goodwill among people who respond to your posts within minutes.
  • Copied from another thread:
    I set Zotero up on my home computer, and signed up for the unlimited storage plan. I created two libraries, and effectuated the sync. I can see all of these citations and accompanying files on both the home computer and at Zotero online. However, on my office computer, syncing is not working. I selected the sync option and checked and rechecked my account information. However, when prompted what I wish to sync, all I get is the generic "My Libraries and Feeds" option, i.e. it isn't seeing the folders I created on the other computer, and can also see online. Thanks, wil

    Here's my debug log


    [unrelated output removed — D.S.]

    version => 5.0.74, platform => Win32, oscpu => Windows NT 10.0; WOW64, locale => en-GB, appName => Zotero, appVersion => 5.0.74, extensions => Zotero LibreOffice Integration (5.0.20.SA.5.0.74, extension), Zotero Word for Windows Integration (5.0.14.SA.5.0.74, extension), Shockwave Flash (32.0.0.238, plugin)
    @wilburns: Please don't start new threads for the same issue. Again, we need a Debug ID for a sync attempt, which you still haven't provided. We simply can't help you without that.
  • My apologies; that's what I thought I provided above. I think I have it now:

    D823324765
  • edited 17 days ago
    That's still not for a sync attempt. That looks like it's just for opening the Sync preferences and the Choose Libraries window. It needs to be for an actual sync attempt — i.e., clicking the Sync button in the Zotero toolbar.
  • (could this be a misunderstanding of the choose libraries dialog? "However, when prompted what I wish to sync, all I get is the generic "My Libraries and Feeds" option, i.e. it isn't seeing the folders I created" sounds like they're expecting to see the collections as part of that dialog.)
  • 1. Dstillman: my apologies. I have the system set to autosync. How do I effectuate a manual sync? I'm not sure what I'm syncing however, because my office computer shows NO files or folders, just the "My Libraries and Feeds Directory."
    2. Adamsmith. Not sure what you mean. Where should I expect to see the folders I created? I see them on my home computer and on Zotero online when I log in.
  • Just click the Sync button at the right-hand edge of the Zotero toolbar.
  • To clarify, once syncing is set up, Zotero will automatically sync after you make local or remote changes, but it won't kick off an initial sync automatically otherwise.

    We have an open ticket to start a sync when syncing is set up with auto-sync enabled, since this has been a source of confusion before.
  • D1391995589
  • (3)(+0000002): Skipped libraries:

    (3)(+0000000): [
    "0": 1
    ]
    OK, you have My Library & Feeds disabled. Make sure it's checked in that dialog. (We have another ticket to show an X instead of an empty space when there's no checkmark.)
  • My apologies. Where do I find this option? I don't see it in the Data Syncing section. There, I have everything checked.
  • Click the "Choose Libraries…" button in the Sync preferences after setting up syncing. You already described this window above, so you've opened it previously.
  • Thanks. My apologies; I checked the box and it works like a charm now. Many thanks, wil
Sign In or Register to comment.