edit a bibliography button doesn't function Word/Mac

I have used zotero for the past years and since I am using it with the updated version of Word 365 (2016 updated), I have troubles to edit my bibliography in my Dissertation file. this is very worrisome as I must submit it very soon.
The button doesn't function and when it does, it a very short piece of the bibliography that is edited. I spent the whole day downloading new version of zotero standalone, and trying again and again.
Please, if anybody helps me to fix it, it would be very nice.
  • When you say “the button doesn’t function”, what do you mean? What button are you clicking and what happens? What do you mean “ a very short piece of the bibliography that is edited”?

    What exactly are you trying to do?
  • I tried to add and edit my bibliography at the end of my dissertation.
    so I clicked on the Add/Edit Bibliography in oder to have it downloaded.
    Most of the time, nothing happened, and once it has edited a short piece of the bibliography (less than 15 references) which has 300 items.
  • Make a copy of the file, open that, and delete and reinsert the bibliography. Does it have 300 items or does it have 15 items?
  • still the same issue after doing what you said. less than 10 references. what should I do to fix it ?
    Please help me, I have to edit a bibliography of a text counting 400 pages, it can't be 10 references. I am very disoriented. have desintall zotero many times. it seems to me that the word plugging disfunction totally. what's next for me ?
  • The problem is getting worse now. each time I try to edit my whole bibliography, zotero freeze and make word freeze.
    I have to force quit both applications.
    How to solve this issue ?
    I will appreciate your help.
    thank you.
Sign In or Register to comment.