Metadata, DOI lookup, and other issues

I'm running the latest version of Zotero on mac (standalone) with the firefox plugin. It was fine yesterday, but today when I went to start adding pdfs, either by drag and drop or by using the plugin, I get error messages. If I try to add from online, I get a red "x" and the message "Saving failed. Is zotero running?" If I try adding something via DOI I get the "Zotero could not find a record for the specified identifier. Please verify the identifier and try again." message. When I drag and drop it attempts to extract metadata but then says it has failed. I checked for updates, but I get an "Update XML file malformed (200)" error message, though I cross checked my version with what's available for download and it's the most up-to-date. I checked for database issues but none were found. Any ideas as to what might be causing the issues? This is a new installation at work so maybe it's a security issue but I'm not sure how to go about remedying that and would love any help.
  • This sounds like a network change on your work computer or network. See Connection Error.
    I get a red "x" and the message "Saving failed. Is zotero running?"
    This in particular means that even the communication between your browser and Zotero isn't working, which means something is blocking even requests local to your computer.
  • Hmm. I went to and it says the connection server is available. I'm not running any other extensions.

    I just tried the extension on the BBC website and it works. When I want to download an journal article like this one (, the plugin works if I'm not in the pdf viewer, but then it doesn't download the PDF, and the DOI lookup (even for that particular article) on the standalone app still isn't working.
  • edited August 16, 2019
    Regardless, the answer is almost certainly going to be that you'll need to debug your network connection as explained in Connection Error.

    You can try to provide a Debug ID from Zotero for a PDF save that doesn't work, but it doesn't sound like any network requests from Zotero will work, so you likely won't be able to submit that.
  • I got D691757619 when I tried saving from the add on to standalone, but you're right that I couldn't send the log from the standalone app.
Sign In or Register to comment.