Proxy Settings

Hi, I've got the Zotero Extension on my Firefox browser. When I go to the Proxy Settings page, I click on the + sign.

In the "Scheme" textbox, I paste in my university's EZ proxy script.
Underneath that, in the "Hostnames" textbox, I've tried putting the database URL (

I close the Connector Preferences tab, then go back to my desktop Zotero. I click on a link that should take me to the ProQuest database, but I am not passed through the Proxy script.

If I open the Proxy settings tab again, the proxy script is gone. I don't see any option to "Save" the Proxy script, and Zotero is not automatically catching that I'm using a Proxy when I save a citation.

Can anyone help me figure out what I'm doing wrong? Thanks.
  • You shouldn't need to configure this manually for EZproxy installs. Zotero should prompt you to add the proxy when you open a resource via your library site and log in to the proxy.
  • Thanks, I changed the default browser settings on my computer and it finally asked me if I wanted to use the Proxy!! Problem solved.
Sign In or Register to comment.