Error ID=168820198

There are no citiations available. I can not install any new citiations. This was before the update to the version 5.0 too. After the update still the same error. I tried all the things who where suggested in your documentation. When I log in with another user, I have got not the problem.
  • [JavaScript Error: "Unix error 13 during operation remove on file /Users/[username]/Zotero/translators/Thieme.js (Permission denied)" {file: "(unknown module)" line: 0}]
    There's a permissions problem in your Zotero data directory. All files and folders under there need to be owned by your user account. Generally if that's not the case either the folder was copied from somewhere else (e.g., restored from a backup from another computer) or some security software is interfering (but that's less likely on a Mac).
  • Yes, it was a permission problem. The solution was: Changing the data folder to another destination (like /Users/xyz/Applications). Now, I could open Zotero on a normal way. Then take a sync. Check it online, if it was gone. Then stop syncing, creating a new user on my mac. Login, open Zotero and sync with the online version. Then take a backup (as documented), save it on an extern HD. Logout, login to the old user, rename the zotero data folder, copy the backup folder to the new destination, open zotero and give the new destination of the data folder. After that, reopen Zotero - tadaaa! Now you can sync it again. Now, it works normal.
Sign In or Register to comment.