grey highlight continue with writting

I know the function of the grey highlight on quote don't worry. However when I continue writing after the quote the grey highlight continue with the text usually making zotero panicking that I changed the quote.
How can I switch off the highlight property after the quote to tell libreoffice that it is not part of the quote?

Thanks and have a nice day!
  • edited 11 days ago
    This is buggier in LibreOffice than in Word, so for now the safest option is to just make sure there's a space after the citation and you start typing after that. If you need to add a character directly after the citation, you can type what you want and then delete the space in between.
  • Thanks! I just wanted to be sure there was no other way!
Sign In or Register to comment.