Cannot insert bibliography

I'm finalising a large Word document, almost 400 pages (Word for Mac 16.16.5, Mac El Capitan 10.11.6, Zotero 5.0.73-beta.7+4cbefca7e).

It's my PhD thesis, which I'm planning to submit this week. I wish I didn't have to deal with this now, but given the time and memory it takes I had always disabled the automatic updating.

Today when I tried to update the bibliography (which had just been a placeholder), nothing seemed to be happening. I tried deleting the placeholder and reinserting a new one. Still nothing happens. I don't know if it does anything behind the scenes (it's using 380 MB of Memory). But it makes me nervous that no new biblipography placeholder is appearing, no progress wheel or anything.
I had problems when refreshing citations earlier, I thought that was cleared, but I don't really know how to tell what the status is.

Grateful for any advice.
  • How long have you waited after clicking Refresh? It could easily take a while (particularly with Mac Word, unfortunately).

    Does Word or Zotero show CPU usage in Activity Monitor?
  • Thanks! Eventually it said it encountered a problem.
    I'm now removing all my citations from captions, maybe that helps as suggested in the troubleshooting. It would be nice to allow citations in captions, but mainly, I'd really love some kind of progress bar whenever Zotero refreshes.
Sign In or Register to comment.