Zotero word plugin not working

I am using Zotero for past few months, but recently I have started to face problem. I had updated the BIOS on my laptop, and after that I am facing this problem. When I click on the "Insert Citation" or "Insert Bibliography" plugin in MS WORD 2010, the cursor shows as if its processing something but nothing happens. Zotero app remains open alongwhile.
I have tried a lot of things:
1) Re-installing Zotero
2) Re-installing word plugin
3) Changing settings in MS WORD -> macros and add-ons
4) Updating MS WORD
5) Operating Zotero as administrator
But still nothing works.
What should I do? My paper is due next month. Please help.
  • Could you produce a Debug ID from Zotero?

    1. In the Help menu, go to Debug Output Logging and select Enable.
    2. Initiate a Zotero operation from Word and wait for a few seconds.
    3. Before doing anything else, return to Help → Debug Output Logging and click Submit Output, which will disable logging and submit the output to zotero.org. A window should pop up containing a Debug ID. Click “Copy to Clipboard” and paste the Debug ID into this forum thread.
  • D605720978
    this is the Debug ID generated
  • I'm sorry but we no longer support Windows XP, nor does Microsoft. You should aim to update to at least Windows 7 or ideally Windows 10.
  • It is Windows 10.
  • oscpu => Windows NT 5.1; WOW64
    The Debug ID you submitted appears to be from Windows XP, not Windows 10.
  • edited 3 days ago
    Unless you're running Zotero in XP compatibility mode?

    You should upgrade to the latest version of Zotero, run in normal mode, and make sure you're running the latest version of Word 2010. If you're still having trouble, we'd want to see a Debug ID run in normal mode.
  • I did check for Windows version, it was 10 only. I even uninstalled and re-installed Zotero, still no better..... I have the latest version of Word 2010
Sign In or Register to comment.