Macintosh Word 2008 + Firefox 3.5

Since upgrading to Firefox 3.5 I can no longer use add Zotero cites to Word 2008 documents--I never see the "select reference" dialog box. Zotero 2.0b6.1. Word plugin 2.0a2. Word 2008 for Mac 12.1.9. What's the next troubleshooting step?
  • Oh, even better. It's a multi-user operation problem--the popups appeared in the *other user's* Firefox session. Well, the obvious workaround is to shut down the other Firefox. But is a better fix possible?
  • You can change the port used by each copy of Zotero by going to about:config in the Firefox address bar, double-clicking on extensions.zotero.integration.port, and setting it to something else (e.g., 50010). Then restart Firefox.

    Then, in the same user account, select "About This Menu..." from the Word script menu, choose Open Folder, open the "Zotero" folder, and open in a text editor. Search for "50001", change it to the port you selected above, and save. Then try again.
  • Yes, that works. I hope a more user-friendly (and secure) fix is planned for the future!
  • and thanks very much for the quick reply!
Sign In or Register to comment.