Cannot get Zotero onto the Word ribbon

This discussion was created from comments split from: Problem with office word 365 window 10.
  • Help please! I have reinstalled Zotero on a new computer. I am running Office 365 ProPlus and I cannot get Zotero onto the Word ribbon. I have tried everything suggested here. Any ideas gratefully received!
  • Same answer. See https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_toolbar_doesn_t_appear, and if you're still having trouble, explain exactly what you've done and exactly what happened at each step.
  • I've been through every step:
    Zotero Word integration add-on is installed
    I've checked if the zoteroplug-in installed in Word Options and I don't see it in the Developer tab in Word Options. I don't see anything labelled 'Word Add-ins'.
    I've tried a manual installation of zotero.dotm and when pasting it into STARTUP there is nothing in the window but it asks if i want to replace the Zotero.dotm file already there - I have done this twice to no avail.
    I've tried all adjustment in the Trust Centre Settings that are suggested and no joy either.

    I've run out of things to try!


  • Close the options and in the new Developer tab click “Word Add-ins”
    Word Add-ins appears in the Developer tab in the ribbon. Can you take a screenshot that shows it not being there, upload it somewhere (e.g., Dropbox), and provide a link here?
  • My mistake - the word add-ins appears in the developer tab in Word, but there is no zotero.dotm when I click on it - can I add it manually?
    I've tried the manual instal as per the Zotero page but that hasn't helped.
  • can I add it manually?
    That's the manual installation instructions. You don't add it through Word.

    Is anything else listed in Word Add-ins?

    Are you adding it to the same Startup folder that shows up in File Locations? What is that path? (You can x out your username.)
  • Yes I've followed the manual installation several times now: copying the zotero.dotm file the startup folder from:

    C:\Program Files (x86)\Zotero\extensions\zoteroWinWordIntegration@zotero.org\install

    into

    C:\Users\X\AppData\Roaming\Microsoft\Word\STARTUP

    There is nothing at all listed in Word Add-ins other than 'actionsPane Schema for add-ins' in the XMP schema tab. The other three tabs have nothing in them at all
  • If this is an institutional computer, you should ask your IT department. At this point you're just putting a .dotm file in the Word Startup folder and if Word doesn't load it, that's likely a problem with your Word installation, and possibly some sort of institutional restriction. Generally such a restriction would result in Zotero.dotm showing up in Word Add-ins but not being loaded due to Trust Centre settings, but something else appears to be happening here, and I don't recall other reports of this (though @adomasven might have some other ideas).
  • Thanks very much for your help - it is an institution computer but only to the extent that it has an institution copy of Office on it. This has never been an issue before - unless its something to do with Office365 ProPlus? Administrator issues? I'm administrator and sole user. I'm at a loss.
  • Just for easier debugging, you might want to adjust Windows settings to show hidden files, since it seems like the file is being hidden for you. That should let you at least confirm that the file is in that folder (which it presumably is if you're getting a replace dialog) and nothing else is in there that might somehow be conflicting.
  • @simon.beggs another thing to check is whether your Word startup folder is actually set to the default one. See https://www.zotero.org/support/word_processor_plugin_manual_installation#word_2007_or_later_for_windows
Sign In or Register to comment.