Zotero tab is not showing up in Word

This discussion was created from comments split from: Plugin zotero ne s'affiche pas dans word pour mac.
  • The Zotero icon doesn't appear after restarting Word; I get a message saying the Normal.dotm is already loaded although I specified to be attached Zotero.dotm
    Thanks for helping!!
  • Please explain in detail what your precise problem is and what steps you have taken so far.
  • Thanks for answering so quickly!
    I exactly followed the procedure described here: https://www.zotero.org/support/word_processor_plugin_manual_installation
    I checked the Zotero.dotm in Word2019 Templates and adds plugins... -> Attach; and I unchecked Normal.dotm
    When restarting Word, I get a message saying Normal.dotm is already loaded ....
    and I don't get the Zotero Icon.
    Any advice ?
  • edited May 28, 2019
    That page doesn't say anything about Normal.dotm, so I'm not sure why you're doing anything related to that?

    In any case, while it's not related to Zotero, if you see Normal.dotm under "Global templates and add-ins", you should just remove that from that list. Normal.dotm is the default template and is loaded by default — you should see it named at the top of that pane.

    As for the Zotero tab, follow the troubleshooting steps, and, if you're still having trouble, say exactly what you've tried and what happened at each step.
  • Thanks again,
    I strictly followed the procedure and didn't load this file Normal.dot, thus I don't know why it appears.
  • edited July 30, 2019
    I have Word 2016 and I do not see the icon, but it was there some time ago. However, the icon, or better say the place for the icon is there, If I click between the View and Grammarly, there is a small blue square (unvisible), which opens Zotero. But, I would prefer to see an icon.
    Ups, after I wrote this I wanted to use it, but it doesn't work!!!
  • @Huskic Many Thanks. After spending two hours of trying all the trouble shootings suggested in everywhere, finally read your comment. Yes it has been there all the time, a blank invisible tab in word ribbon in between "View" and "Help" tabs. I'm also using Word 2016.
  • I followed the procedure described at https://www.zotero.org/support/word_processor_plugin_manual_installation, but didn't have any luck. Then in Word I clicked "Developer Tools" > Word Add-Ins and using "Add" I pasted the file location of Zotero.dotm in the Word startup folder, clicked "OK" - and there it was, my Zotero tab in the menu ribbon.
    (using Word for Office 365 MSO)
  • @isabella.bertschi: That definitely shouldn't be necessary. Have you confirmed in File Locations that Word is actually set to the default Startup folder location?
  • @isabella.bertschi
    Thank you very much, that did the trick for me!
    The Zotero Tab also disappeared from my Word 365 MSO a wile ago.

    @dstillman as for me, word is set to the default location C:\Users\::username::\AppData\Roaming\Microsoft\Word\STARTUP
  • What worked for me:
    in ms word 2019: file>options>add-ins>manage word add-ins>go...
    > check zotero.dotm>ok
Sign In or Register to comment.