Unable to save Elsevier PDF

This discussion was created from comments split from: Import from Scopus to Zotero when ezproxy is in use doesn't work.
  • Hi I have the same problem, with elsevier. Zotero chrome connector does not seem to want to save the PDF file. I am a nube and because of my study I learned about Zotero and it has been a life saver ever since I'm using it. But for some reason, it does not seem to save files from reader.elsevier.com.

    I tried to play with the proxies and added them but this does not seem to help. Im not sure what to do know any advise, would be highly appreciated, so I can finish my study this year with ease
  • (It's better to start new threads for new issues. The other thread was last updated over a year ago and about a different site.)

    Can you provide the full URL where you're having trouble, and explain exactly what's happening? (You can x out your institution if you want.)
  • @dstillman, thank you for your quick reply. I have resolved the problem. It was not Zotero but the website Elsevier who had since about two weeks introduced a new ereader for their pdf files, and Zotero does not recognize the embedded metadata. But I fortunately i could turn the stupid thing off, so I can finish my work.

    again thank you!
  • If you can provide an example URL, we can look at supporting that view, though.
  • edited 29 days ago
    And my appoligies i started the threat here, im new to this and was trying to figure this out for the second time.

    Ofcourse, its not a problem, its through my university.

    https://reader.elsevier.com/reader/sd/pii/S0263786316302691?token=3F5661AE1C1550BDD3959CF6C80C01F77B439F0C3D78232EEF1E6BE69D797BD479722D6151822ED8F092DF7F23199CA7

    Zotero does not recognize this as a pdf, but just as another website.

    Here you can read about it:
    https://service.elsevier.com/app/answers/detail/a_id/17829/c/10546/supporthub/sciencedirect/

    It seems to work directly with Mendeley or something, tried that nothing like Zotero ofcourse. So hope it helps
  • I was having this issue as well, thanks!
Sign In or Register to comment.