Entered webdav server address changed by zotero ???

edited April 5, 2019
I am trying to change my webdav server address. Every time I enter it, I get an error message, that the webdav address is not correct. When I look at the address refused, I see that it is different from what I have entered. Have tried really hard several times, restarted Zotero etc. It never correctly uses the address I entered. Any idea?? Could there be a character number limit in the address field? M address is https://xxxxxx.yyyyyyy.com/nextcloud/remote.php/webdav
Win 10 64 bit
  • Could you be more specific? How is the address that you see different from what you entered?
  • 1. after many many many tries it now worked after making a reset of the syncing for the upload of the local files to the changed webdav server address. Great!

    2. the changes were e..g. ......./webdavdav/zotero instead of webdav or just ...../web/zotero without the dav. I really checked again and atain and entered eternally. Check server never worked until recently.
Sign In or Register to comment.