Cannot resize Zotero pane (not in full screen mode)

Error report ID: 291423274

There was no problem with resizing the pane, and suddenly I noticed that I could not resize it anymore. I'm still able to toggle between full screen & normal mode, but in normal mode, the border of the pane is fixed just beneath the Firefox tab bar.

I think this was happened after I resized Firefox to span half of the screen width, and then resized Zotero pane & its left column several times. In this situation, Zotero's buttons in the right side of the toolbars were not shown. I use 1440x900 screen.

I tried uninstalling Zotero and re-installing it, but it did not fix the problem.
  • Shrink the tag selector in the bottom left, and then shrink the Zotero pane.
  • Wow..! It's solved. Thank you very much!

    (However, it would be more convenient if it's shrinked automatically when the pane is resized..)
  • I tried this solution and I found that I can't shrink the tag selector either. In fact, none of the only resize arrows that work for me are the ones for the columns (title, date etc.) in the center column).

    I'm running Zotero 2.0b5 and Firefox 3.5 on a dinosaur of an XP.
  • ves: It's possible that, if you're on monitor with a very low screen resolution, you're at the absolute minimum size of all the panes, but that's unlikely. If you really can't change the size of anything, you could try closing Firefox, deleting the localstore.rdf file in your Firefox profile (which contains window settings and will be recreated automatically), and restarting Firefox.
  • I figured out that if I use the show/hide toggle switch for the tag selector to close it entirely, then I can resize the whole Zotero pane. If the tag selector is visible, Zotero takes the whole lower half of the screen. That may be what the earlier suggestion to "resize" the tag selector meant. Now I have a solution, at least.

  • That may be what the earlier suggestion to "resize" the tag selector meant.
    No, it's not. The localstore.rdf solution might fix the problem, though.
Sign In or Register to comment.