Problem installing Zotero Add-on to LibreOffice

A member of the Zotero for Genealogy forum attempted to install the LibreOffice add-on and reports the problems below. What should we try?


I'm following along in your guide book and when I got to the word processor plugin, I did not have either LibreOffice or Word (I use OpenOffice). However, I did download and install LibreOffice to use with this program. I click on Install LibreOffice Add-in in the Word Processor Tab of the Zotero Preferences, then I select Next in the wizard. It has two directories listed - OpenOffice and LibreOffice.
At first I only clicked next. Failed. I then tried with just LibreOffice Selected. Failed.
The error I got was:
Installation could not be completed because an error occurred. Please ensure that LiberOffice is closed, and then restart Zotero. Which I did, same issues continue. I then followed the "If error persists, please review...." troubleshooter. I've made sure Java is updated and installed (Windows 10 and am using Chrome Browser).
I've also tried installing manually from the LibreOffice Extension Manager. Where it then tells me it can not create the Java Implementation Folder. I feel like I must be missing something or not doing something correctly. I've restarted my system, but can not get the plugin to work.
Sign In or Register to comment.