Zotero won't connect with word

I have office 365 on a NON-Mac. I am unable to get the plug in to show up in word. I have tried to redownload it and it does not work. My computer and word are up to date. If someone could give me step by step instructions that would be fantastic!
  • I have the same problem. I have un-install and re-install the program, I've checked that the word START UP folder has the integration complements, in preferences I've checked that the word integration option is enabled and followed all the recommendations. Despite so, I cannot see the connection to Zotero when I open word... I happened to me 2 month ago and just solved it itself after a month or so, but I cannot wait so long. Any helped please?
  • Yes,both are unchecked. Respect to Zotero.dotm in the Word Add-Ins dialog
    (if I understand correctly) I find 2 files both in Zotero and in the word start up folder (1 for word 97-2003 and 1 for macros) but not one called Zotero dotm.
    Is something that should be intalleds manually? I'have just re-install Zotero
  • Yes,both are unchecked.
    What do you mean by "both"? If there is Zotero.dotm, (not Zotero.dot) have you tried checking it? If you restart Word does it get unchecked again?

    You should ignore Zotero.dot completely and remove it from Word startup folder if it is present.
  • By "both" I ment: “Require Application Add-ins to be signed by Trusted Publisher” and “Disable all Application Add-ins” are unchecked."
    Both are unchecked.
    I do not see a Zotero.dotm either in the start up folder or in the zotero folder, there are 2 other files (which I'll remove following your instructions but then, nothing will be in the folders).
    Where can I get the Zotero.dotm from?
  • But you do not see Zotero.dotm in the Word Add-ins dialog, right? What security software are you running? You should disable any security software temporarily (windows defender is fine to keep), reinstall Zotero, go into Zotero Preferences -> Word Processors -> Cite and reinstall the word plugin there, then restart Word and see if the plugin finally appears.
  • Thank you for your help. I'm using Avast. I cannot find how to disable it...I'll keep trying..
  • No, it didn't work. I disabled Avast and installed Zotero again with word closed. When I opend word the connector to Zotero did not apperared. I have again 2 Zotero files in Zotero and Word start up but non of them is Zotero.dotm
  • If Zotero.dotm is not present on your computer at all after reinstalling Zotero then something is removing it. Avast could certainly be the culprit. You could try downloading the Zotero.dotm file directly, but if something's removing it from your computer then this one will get removed too
  • Thank you for the help. However, I could not find the zotero.dotm to download it manually. Can you help me with that? I would then ask a technitian to solve the problem with Avast.
Sign In or Register to comment.