I caused a bug

edited February 24, 2019
Hey everyone!
I had the "brilliant" idea to remove a paper from my library while it was still cited in my word document.
Now, whenever I try to add a citation at that point I get an error message (see link). Citations before and after that point seem to work fine.
I restarted zotero, word and computer but that didn't fix the problem.
  • Also, when i refresh document through zotero tab, I get this message https://ufile.io/frq7c
  • That certainly shouldn't happen — and we'd want to see a Report ID for that — but have you tried simply removing the citation from the document and reinserting it?
  • Yes, I tried to delete citation but it didn't work. Every time I tried to cite something I would get that error and my document would show {citation}.

    What I did and solved the problem was to delete citations from that point on and everyting works fine again.

    I'll try to create a report later.
  • Report ID 248479965
    I have written what I did in my previous messages
  • edited February 27, 2019
    The problem appeared again, without me doing anything wrong this time.
    I tried to cite something before another citation. I got a pop up window, which I closed too quickly, and in my text I got this {citation}.
    What I did to overcome the problem was to cut the anteceding citation, enter the one I wanted, and paste the cut one again.
    When I tried to repruduce the problem, it all worked fine!
    Report ID 1714988756
    Update: The above solution did not work when problem happened again :/
Sign In or Register to comment.