Automatic Language of Zotero Mac

I just noticed that Zotero now loads in English instead of my computers German. The setting in the preferences was still on automatic.

I have now set Zotero to German manually, which works fine. Setting it back to automatic will change back to English. My Mac's primary language is German.

I recently updated to Mojave, may this have something to do with it?

  • Could you say what your exact system settings are? Zotero should use the first language listed under "Preferred languages:" in the Language & Region pane of System Preferences.
  • The system is set to German as first preferred language. English is the second choice.
    Again, this didn't happen in Sierra, before I updated to Mojave.
    It is obviously not a big problem, since setting the language manually works well, but it shouldn't happen.
  • I can confirm that the same happened to me as well after upgrading to Mojave from High Sierra. Not a big issue but it came as a big surprise, for the first time I used Zotero after the upgrade was in a workshop I held on Zotero :)
  • I think this actually changed in 10.14.2 or 10.14.3. I'm pretty sure this was working for me in 10.14.1 before upgrading. We'll investigate.
Sign In or Register to comment.