Missing permissions for Word 2011 plugin

This discussion was created from comments split from: Missing permissions in Word 2016 add-in.
  • I have the same issue. I've opened a discussion thread here on the apple forums: https://discussions.apple.com/thread/250143929. Any chiming in so that the problem doesn't look just like I'm a crazy person would be great. I'm not optimistic about it being resolved, though, since I'm guessing Apple will just say "you shouldn't be using 32 bit apps like Word 2011" anymore. Is there a way of rolling back the OSX changes to go pre mojave? Otherwise, Zotero seems sort of irrevocably broken for a lot of users.
  • edited 13 days ago
    @penguinstenny: What version of Word 2011? If you're not using 14.7.7, you'll need to update to that. Zotero works fine in Word 2011 under Mojave in general, but you have to be using the latest version. The discussion above is about Word 2016.
  • @dstillman thanks -- trying that now. I just assumed that Office auto updated for some reason since I've never run into any issues, but I was running 14.1.0 heh.
  • @dstillman thanks very much -- this did resolve it for me. I was worried there @iadatto hopefully the apple thread will be able to help you if the issue is still persisting -- no one has responded as of now, but maybe someone will?
  • You should close that thread with the information that Word 2011 simply needs to be updated to the latest version, since what you posted there is inaccurate. If iadatto is running Word 2011 they would just need to update to 14.7.7 like you. Otherwise, this thread is about Word 2016 (which should also work and does for most people, but that's something that will need to be debugged separately).
  • @dstillman i did attempt to do so by posting that as the solution and saying I solved my own thing, sine I couldn't find a way to delete the apple thread (though I don't think anything I said in my Apple thread was inaccurate as such, as it specified Word 2011 and did not have a version number attached to Word)
  • i did attempt to do so by posting that as the solution and saying I solved my own thing, sine I couldn't find a way to delete the apple thread
    Perhaps it hasn't appeared yet, but I'm not seeing any update to the thread. You should post that as a reply if necessary. Saying Word 2011 doesn't work with Mojave and Zotero is misleading, and it would be helpful to others who might find the thread to correct that.
  • I assure you, I was not intentionally trying to be misleading -- it wasn't clear from the initial post in this thread that the discussion was about MS Word 2016, and the advice there had been to seek apple support, so I was just trying to follow that.

    The response to the thread is here: https://discussions.apple.com/thread/250143929?answerId=250263912022#250263912022
  • Yeah, it seems like the original link hasn't updated yet, but I see the replies there. Thanks for updating it. (I wasn't suggesting you were trying to mislead — just making sure the fix was explained there.)
Sign In or Register to comment.