Dashes under new citation

Using OS Mojave 10.14.3 and Word for Mac 16.21. I am getting dashes under my new citations. Went into document preferences, reselected Chicago Manual 17 full note, and have both checked and unchecked automatically update citations. I also reinstalled Zotero 5.0. Nothing seems to work. Thanks.
  • To add to @adamsmith's response, did you try clicking Zotero‚Äôs "Refresh" button in Word after you (re)checked the "Automatically update citations" checkbox?
  • I currently have "Automatically update citations" unchecked. I clicked on refresh, and the dashes disappeared after some updating occurred. I would like to insert my citations without updating, and without seeing dashes. I just want to type the text, insert the footnote, write up the footnote, and insert the citation, all without triggering the Zotero auto-update (i.e., I don't want to deal with the question of whether I want to update or not) or the dashes. I only use Zotero as a running bibliography, and insert subsequent citations manually. Please advise, simply, what I need to do. Much appreciated.
  • The dashes indicate that the citation has not been updated and might be incorrectly formatted. It is only visual indicator on screen. They won't print or show up if you convert to PDF. To remove them, either click Refresh or re-enable automatic updates. You will only be asked if you want to disable automatic updates once. It's not possible to work with non-auto-updating citations without the visual indicator that they might not be correctly formatted.
  • I thought so. I need the doc in Word, as that's how it is sent to my advisor. Thanks much.
  • Click Refresh before sending it to your advisor and it will not have any dashes.
  • If you really just want to use Zotero to insert static footnotes, you can also use quick copy: https://www.zotero.org/support/creating_bibliographies#quick_copy

    In particularly for footnoted styles, I think relying on Zotero's automated citations throughout is going to save you a lot of time, but if you really don't want to quick copy would give you what you want (unless I'm misunderstanding what that is)
  • Refresh worked. Thanks.
Sign In or Register to comment.