Turabian--subsequent citation formatting incorrect

Hello, I've been using zotero for some time and it seems that since the last update it's not formatting citations correctly. I'm not talking about "ibid," that seems to be fine. I'm talking about a second or subsequent use of the source. For example, I'm using this source (first use, I'm not listing the full source, just the applicable part):

Robert E. Dingeman, “A Short Tour of the Orient: A Chronicle of the Korean War,”

Subsequent use should only have "Dingeman (author's last name), but instead is showing up as "Robert E. Dingeman, “A Short Tour of the Orient: A Chronicle of the Korean War.” aka, it lists the entire author name. I checked the "author" entry in the info section to be sure author information was entered properly there.

Did I just mess up a setting somehow? How can I fix this?

Using Mac with Mac for Word and Zotero v5.0.59

Thanks in advance!
  • Do you have automatic citation updates disabled under Zotero Document Preferences? Have you tried removing and reinserting both citations?
  • Automatic citation updates is selected in document preferences and I've tried to remove and reinsert both citations.
  • The style is definitely correct. Have you tried with a different item? In a new document?
  • Thanks adamsmith, since you've heard of no other problems, I'll assume the problem is on my end somehow and keep working on it. I'm working on a multi-chapter dissertation (different documents for each chapter) and the other chapters seem to be editing normally. Hopefully, I can sort it out when I pull it all together into one document. Ciao!
  • But the problem extends to all items in that chapter? That really does sound like it's not updating citations. Have you tried the refresh button?
Sign In or Register to comment.