Totally messed up one of my paper submission

Just complain. The bib created and citation will not match at all. 90% of them are completely messed up.
  • You'd have to say more for us to be able to help you. Zotero follows style guidelines very carefully, but you need to make sure that the entered data is correct.
  • Here is what I did based on my understanding.
    1. I add citation and generate bibliography in word.
    2. I found more papers and add them in Zotero database.
    3. I add citation of the newly-added paper in the database. It generates citation index that is conflicting with the citation that I generate before. For example, two citations have the same index. Or I cite five papers, only four indices are inserted.

    I am using Word 2016 and newest version of zotero.
  • edited 8 days ago
    I'm still not quite understanding. If this happens in a new document, could you provide precise Steps to Reproduce?
    It generates citation index that is conflicting with the citation that I generate before.
    If this only happens with a particular existing document, one possibility is that you opened and resaved the document in some other program (e.g., Google Docs) and that broke the existing citations. If you set field shading to Always in the Word View preferences, you can confirm whether the existing citations have gray backgrounds, meaning that they're still active citations, or if they've been converted to plain text, which would never be updated further.
    Or I cite five papers, only four indices are inserted.
    I'm not sure what you mean by this.
  • No this is not what I mean. And I have not save word document in other program. Here is what it looks like.
    text text text [5-9] (Putting cursor here and press the button of "Add/Edit Citation", it shows five citations)
    text text text [5],[6] (Putting cursor here and press the button of "Add/Edit Citation", it shows two citations, but these two citations are different from the aforementioned five citations). If I delete these two citations, and re-add the exact two citations, the index will be [10][11]. So I have manually deleted and added all citation again.

    Another problem,
    text text [19][21][22][35]. (Putting cursor here and press the button of "Add/Edit Citation", it shows five citations)

    These are three examples. Almost 90% of citations are all wrong. Damage is done, my paper is submitted and I have to wait for another year. Thank you for your help.

    I cannot reproduce the errors. Like I said, if I manually re add them, they will be correct. But I can share the screen shot if there is any way to do that.
  • It might have been as simple as automatic refresh being disabled, in which case simply clicking the Refresh button would have fixed this. I understand the problem, so screenshot wouldn't add anything, but hard to say what actually happened without being able to troubleshoot. Ideally, try to get in touch when a problem occurs next time.
  • No. I have tried "refresh". I have tried delete all bibliography and then click "refresh". None will fix the problem. I can only manually remove and add citation.
Sign In or Register to comment.