AAA style out of date?

I'm helping someone who is using AAA style and is inserting page numbers into the in-text citation.

When she does that citation looks like this:
(George 2002:2)

According to the most recent style guide (, it should be
(George 2002, 2).

Does the style need updating?
  • AAA just follows Chicago style now. Just use Chicago (author-Date).
  • Opinions on what we should do with the old AAA style? Just remove or rename to legacy?
    And should we create an AAA dependent point to Chicago author-date or not?
  • Since it used to be a bundled style for Zotero, I would make it a dependent of Chicago so that people who have the style already installed get correctly redirected to the Chicago format.
  • OK, so here's the problem. She has used AAA, and edited every citation to add page numbers. So NOW, if she changes style using the Zotero toolbar, those citations will NOT change. Why does that happen in Zotero -- when you edit a citation using the Zotero toolbar in Word and then make changes (like changing the style) the edited citations will NOT update???

    Does anyone know how to edit the AAA style to get there to be a space after the colon and before the page numbers? Right now when you add page numbers, it puts in a colon and page numbers but NO space between the colon and the page numbers which is what she is trying to do. Thanks!
  • How did she add the page numbers? Page numbers should be added through the citation interface, where there's a field for page number (or you can type them into the bar after entering the citation).

    If you edit the citation directly in the document, Zotero will warn you on the next refresh that you've made a manual edit and ask you whether it should overwrite the citation in order to keep it up to date or leave the edited version in place. If you choose the latter option, it won't make further changes.
  • Hi Dan, she used the Zotero toolbar in word "Add/Edit Citation" to edit the citations and add page numbers. I tested it and did not get a warning from Zotero that you talk about.
  • OK, that's the correct way and won't produce a warning.

    Changing the style should cause the citations to update properly — you should be able to test that in a new document.

    If that's not happening in a specific document, you'd first want to confirm that the citations are still active (i.e., they're shaded when you click on them, right-clicking gives a Toggle Field Codes option that toggles them back and forth between text and code). If that's not the case, the document may have been resaved by another program (e.g., Google Docs), which could turn them into plain text.

    If they're still active Zotero citations but aren't updating properly when you switch styles, can you email a tiny excerpt of the document that demonstrates the problem to with a link to this thread?
Sign In or Register to comment.