Problem when adding citation: document closing

Hello,
I use Zotero standalone with Libre office 5.3.72 (Linux Mint 18.1 Cinnamon 64).
Since this morning when I try to add a citation either there is no response from Libre office, or the document closes and the citation is not saved.
I have restarted my computer, Zotero and Libre office but nothing changed.
Any idea or advice would be warmly welcome !
  • edited 10 days ago
    If possible, I'd start by updating to the latest LibreOffice (currently 6.0.7 or 6.1.4).
  • edited 10 days ago
    You can also try reinstalling the LibreOffice plugin from the Cite pane of the Zotero preferences and restarting LibreOffice.

    But there may just be a problem in your LO profile, in which case clearing that directory and reinstalling the plugin could help.
  • It works fine, thanks ! I re-installed Libre Office (version 6.1) + Zotero plugin.
    Thanks for your help !
  • Hi ! It works for new documents, but I still have the same problem for a chapter (60 pages): either nothing happens when I click on the "insert citation" button, or the document closes.
    I tried copy-and-pasting the chapter in a new document, but the problem is the same.
  • Thanks ! I disabled the "save changes" feature, and now it works just fine.
Sign In or Register to comment.