Report ID 1093554

edited 9 days ago
Main symptom is that I have no styles in my folders and can't seem to re-load any. I've been using Zotero for around 3 years and all my books and content is okay just can't copy and paste citations and bib's as I used to be able to. Any help very welcome.


[other output removed — D.S.]

[JavaScript Error: "Unix error 60 during operation move on file /Users/Natalie/Zotero/tmp/vancouver.csl (Operation timed out)" {file: "(unknown module)" line: 0}]

[JavaScript Error: "Unix error 60 during operation move on file /Users/Natalie/Zotero/tmp/vancouver.csl (Operation timed out)" {file: "(unknown module)" line: 0}]

[JavaScript Error: "Unix error 60 during operation move on file /Users/Natalie/Zotero/tmp/vancouver.csl (Operation timed out)" {file: "(unknown module)" line: 0}]

[JavaScript Error: "Unix error 60 during operation move on file /Users/Natalie/Zotero/tmp/vancouver.csl (Operation timed out)" {file: "(unknown module)" line: 0}]

[JavaScript Error: "NS_ERROR_FILE_NOT_FOUND: Component returned failure code: 0x80520012 (NS_ERROR_FILE_NOT_FOUND) [nsIFileInputStream.init]" {file: "chrome://zotero/content/xpcom/file.js" line: 167}]
Zotero.File 5.0.57, platform => MacIntel, oscpu => Intel Mac OS X 10.14, locale => en-US, appName => Zotero, appVersion => 5.0.57, extensions => Zotero Word for Mac Integration (5.0.16.SA.5.0.57, extension), Zotero LibreOffice Integration (5.0.14.SA.5.0.57, extension)
  • Unix error 60 during operation move on file
    That's a bizarre error that I don't believe we've ever seen before, so something on your system is definitely not working properly.

    Does this still happen after restarting your computer?

    If so, this could be some other software interfering (e.g., some non-standard security software, though that's unlikely), a problem with your filesystem, or an actual problem with the disk. Try running First Aid on the disk in Disk Utility to see if it detects anything. You can also close Zotero and try deleting 'tmp', 'styles', and 'translators' in your Zotero data directory, but that shouldn't be necessary and may not fix the underlying problem.
Sign In or Register to comment.