Does Zotero purge library content from inactive accounts after a period of time?

I have just returned to Zotero after an absence of several years. My username and email have been recognized, and I was able to change my password, having forgotten the last one used. But when I go to the Library, I do not find any files. I had several there when a last accessed Zotero. Is that material recoverable or gone forever?
  • No, we don't purge inactive accounts. Most likely you simply didn't sync your data to the online library at the time and just used Zotero locally.

    You can search your computer for zotero.sqlite files to see if there's a Zotero data directory somewhere on your computer that somehow got orphaned. (That page also lists the default locations from previous versions.)
  • I found a Zotero.sqlite file (Zotero 2.0) Tried to import it to my recently downloaded Zotero application (Zotero 5) in a new collection. Got an error message telling me to check if the file is valid. The file is Zotero.sqlite. I sent an error report. Got a replay saying it had been submitted and that I should use this forum to report details. I cannot find a Zotero data directory but will keep looking. I tried to send a screenshot of the Zotero dashboard showing four entries for my attempts to import, but this form will not allow me to paste here and does not have an option I can see to attach.
  • Include the Report ID here, so someone can help.
  • 1694537723
    My bad.
  • edited 10 days ago
    You don't import a zotero.sqlite file — that's just your Zotero database, and unless you moved files around then the folder where you found it is your data directory, so you should close Zotero and move/rename that folder to be named "Zotero" in your home directory (in one of the paths shown here) so that Zotero can use it.

    But if it's really a Zotero 2.0 database, you won't be able to open it in Zotero 5.0 and would need to install Zotero 4.0 from the download page first to upgrade it and then upgrade to Zotero 5.0. (What makes you think it's Zotero 2.0, though? That would be from 2010…)
Sign In or Register to comment.