Another episode of 'cannot drag and drop'

Zotero worked fine previously but now I cannot drag and drop. I don't know of anything that has changed other than typical Win 10 updates. I looked at earlier threads, and tried disabling all add-ons, rebooting, dragging from both desktop and Windows Explorer, but I get the "not" circle sign when I drag. I can add using "add attachment" but that is really frustrating for my workflow. I restarted with logging, tried dragging from desktop twice, and then produced this debug ID: D1629055663

Is this some sort of file permissions issue?

Any troubleshooting advice would be GREATLY appreciated!
  • Since I didn't receive any ideas, I spent a several hours and found the problem. Just posting for others who might come across this.

    For some reason, the zotero.exe file was checked to 'run as administrator'. You can check in 'properties | compatibility.' Note that the shortcut that I used to launch the program was *not* marked as 'run as administrator', so I had trouble finding the issue at first.

    Windows 10 doesn't allow drag-and-drop b/n programs run at different security levels like this apparently, and Windows explorer is always run as non-administrator, so that was the problem. Hope this saves someone from my hours of frustration!
Sign In or Register to comment.