Plugin on word ID:1060200410

I cannot have a plugin in word. With this message:
[JavaScript Error: "Cannot access contents of url "chrome-search://most-visited/edit.html?addTitle=Adicionar%20atalho&editTitle=Editar%20atalho&nameField=Nome&urlField=URL&linkRemove=Remover&linkCancel=Cancelar&linkDone=Conclu%C3%ADdo&invalidUrl=Digite%20um%20URL%20v%C3%A1lido". Extension manifest must request permission to access this host."]

[JavaScript Error: "Cannot access contents of url "chrome-search://most-visited/single.html?title=Mais%20visitados&removeTooltip=N%C3%A3o%20mostrar%20esta%20p%C3%A1gina&enableMD=1&enableCustomLinks=1&addLink=Adicionar%20atalho&addLinkTooltip=Adicionar%20atalho&editLinkTooltip=Editar%20atalho". Extension manifest must request permission to access this host."]

ID:1060200410
  • Do you have the Zotero application installed on your computer, or is it only the browser extension? If so, what version of Word, Operating System and Zotero are you running?
  • I already installed Zotero (version: Zotero-5.0.58_setup). I have Windows 10 and Word Office 365.
    I also have the connector on Google Chrome.
    The problem it is the plugin don't appear inside the Word, so I can't insert the references in my documents. :(
  • You can try the manual installation steps, and if that works let us know the full path to your Word startup folder. (You can x out your username.)
  • I can't have this: In the installation folder, open extensions/zoteroWinWordIntegration@zotero.org/install, where you you can find a copy of the file Zotero.dotm (for Word for Windows 2007 and higher)
  • What do you mean by that?
  • i don't have this file Zotero.dotm
  • when I open the folder: extensions/zoteroWinWordIntegration@zotero.org/install, I don't see any file
  • What's the full path where you're looking?

    You definitely have the file, unless you moved it elsewhere. Reinstall Zotero from the download page and try again. If you don't see it after that, you're almost certainly looking in the wrong place.
  • I only have two files Zotero word inside the folder: extensions/zoteroWinWordIntegration@zotero.org/install
  • edited 13 days ago
    I don't know what you mean by that, but see my last message.
  • I already try uninstall than install again. But every time when I open the folder extensions/zoteroWinWordIntegration@zotero.org/install this file (Zotero.dotm) don't exist.
    I mean, it is supoust to be inside the folder Program files (x86), right?? But don't.
  • edited 12 days ago
    nvm
  • what do you mean "nvm"?
  • One more time...I don't have this file (Zotero.dotm) inside the folder.
    Could you please help me??
  • nvm = nevermind. I had written something that turned out to be incorrect so I removed the content of the post.
  • I follow all the steps, but I can't find this file "zotero.dotm". I am start to be crazy!!! On my windows 8 works fine! But now I change to windows 10 and don't work!
  • I mean, it is supoust to be inside the folder Program files (x86), right??
    It's supposed to be in C:\Program Files (x86)\Zotero\extensions\zoteroWinWordIntegration@zotero.org\install. Is that where you're looking? You should see Zotero.dot and Zotero.dotm in that folder.

    If that's where you're looking, the folder exists but is empty, and this is a fresh installation of Zotero, something is wrong on your system — e.g., security software is removing the file during the installation.

    To work around this, you can download the .dotm from here and follow the rest of the instructions. But note that you may have trouble in the future when there are updates to that file in a future version if you don't figure out what's causing it not to exist.
  • Yes, now works.
    But when I open word appears the error message: "Error Loading Custom UI XML, Error Code: 0x80004005. Then I click "Ok", word open, but I need to "enable content" to appears the Zotero file on my folders in word.
  • You should not be opening the Zotero.dotm file directly, but instead place it in your Word startup directory. Though the Custom UI error very likely indicates interference by security software.
  • Yes, but I am doing this...
Sign In or Register to comment.