Zotero in Word

I am having a hard time placing Zotero in Word. When I check the extensions it shows that LibreOffice and word are enabled. But when I try to access in word I can't find it. I have tried reinstalling and that didn't work.
  • I am having the same problem. I think my version of MS Word 365 was updated the other day. Since then I've not had the Zotero menu in Word. I've been through everything on the website and Word still does not see Zotero. So now I can't cite anything! HELP!!!
  • @pmainstone: Let us know everything you tried from the linked instructions and what happened at each step.
  • @dstillman I loaded zotero onto a new laptop a couple of weeks ago. It worked fine and I used it in MS Word for a particular report. Then I came back to it a couple of days ago and it was not showing in Word, though it was still accessible fro Chrome. During the time it worked and stopped working, MS Word 365 was updated to the current version (Word for Office 365 MSO 16.0.11029.20045) 32-bit).

    I followed the suggestions:
    1. Run Zotero > Tools > Addons > Enable (already enabled. So disabled and enabled). No change.
    2. Word > Developer > Word Add-ins - nothing there
    3. Reloaded Zotero - no change

    My suspicion is that Zotero may be finding a previous version of Word and installing there rather than in the version I am using. That would explain Zotero thinking it was installed, but nothing appearing in Word.....
  • edited 11 days ago
    Right, so there are more steps linked from the above section that you didn't try. See Zotero tab does not appear in the Word Ribbon.
  • Have you tried manual installation instructions? Have you checked what is the Word startup location? Please tell if you find out that it differs from the default listed on the page.
  • @dstillman @adomasven Thanks for your help. An update to the Manual Instructions for installing Zotero:
    1. In MS Word 365 I found the .dotm File > Options > Advanced > General > File Locations and looked at "UserTemplates"
    2. Copy the zotero.dotm file into the User Tamplates file.
    3. Rename normal.dotm to normalOriginal.dotm
    4. Create a copy of zotero.dotm
    5. Rename zotero.dotm to normla.dotm
    6. Restart Word and all is now ok.
    Hope this is helpful.....
  • No, that’s absolutely not right. You shouldn’t rename Zotero.dotm, and you should change that back. Is there a reason you thought that was necessary?
Sign In or Register to comment.