Error with Save to Zotero (Google Scholar) using folder icon - Report ID: 1030900241

I get an error with Save to Zotero (Google Scholar) using folder icon.
Debug is ->Report ID: 1030900241
I get the pop-up dialog that allows me to check which items I want, and I can select what I want, and then when I click "OK" I get the dreaded "An error occurred while saving this item. See Troubleshooting Translator Issues for more information." error.
I have updated the translators and everything shows the most recent version (Firefox, Zotero, and Zotero Connector).
Most recent URL for error with which debug is associated:,2&as_ylo=1990

I have a sense (in as much as it works every now and then) that it has something to do with my proxying into my university. I think that there is something about proxying into the U that upsets my google authentication, but once it quits working, I have never been able to get it working again. I have seen it ask for verification, but that seems to be a separate issue, unless its just a matter of timing.

However, I tried the same process with Chrome, and got the same error.
  • edited October 14, 2018
    Your problem is almost certainly this:

    However, please be aware that (although somewhat better than it was a year ago) Google Scholar metadata is almost always inferior to that you will obtain by following the link to the publishers' sites and importing metadata from there. GS metadata can provide incomplete author listings, omit issue numbers, have pagination errors, and omit or provide incorrect DOIs. Unless you are careful the metadata you get from GS can be for a completely different item than the one shown in the results list.
  • I am familiar with the typical site access restrictions hurdles. However, in this case I am not getting that from Google, and if I query just one more item, I should still get the access limit schema, and I am not. So, I am not saying that it is not involved with the site limit, but there is something else going on as I am not getting the request for validation.
  • In my experience GS does not always offer users a request for validation-- sometimes users are simply blocked from downloading.
  • Right, they often block the RIS/BibTeX download, not access to the site itself. Trying to download the RIS/BibTeX manually might get you a CAPTCHA.

    Zotero and your browser also may get different treatment, since they have different cookie stores.
Sign In or Register to comment.