Unable to change column widths in middle pane

I am not quite sure when this started (maybe just last week), but I am no longer able to change the width of the columns in the middle pane of Zotero (e.g. between "Title" and "Date Added" or "Author"). Except: I am still able to get the little move icon and move the column that is just to the left of the menu that lets me add and subtract columns from the middle pane.

I have tried restarting Firefox, etc. No luck.

I am running Zotero 1.0.10 on FF 3.0.10 on OS X running OS 10.5.7.

Any help would be greatly appreciated.

  • You could try deleting (or moving out of the way) the localstore.rdf file in your Firefox profile, which stores window settings and will be recreated on startup.
  • That worked. Thanks for the help. Very much appreciated.
  • I am experiencing the same situation that 'dperkel' described, an inability to change the individual column widths within the middle pane. I am running Zotero on Firefox 34.0.5. I attempted the move of localstore.rdf approach but it had no effect on my inability to change the widths.

    Any suggestions?
  • start by updating. I'm not sure if it affects the display (I'd guess not) but in general Firefox 34 requires Zotero 4.0.24
  • edited December 16, 2014
    Thanks, adamsmith. I updated Zotero to, but I still cannot change the individual column widths within the middle pane. (Note that may or may not help: I can move columns around; I just cannot change the individual column widths.)

    I discovered a "get-around": I switched from loading Zotero in the "browser pane" to loading it in "separate tab", restarted Firefox, adjusted the column widths in "separate tab" mode, reset back to "browser pane" mode, and then restarted Firefox. The column widths I had adjusted were retained in that mode. A little clunky but it did the trick.
Sign In or Register to comment.