Zotero Help


Hope someone can help me.

I'm studying nursing in Denmark, and we are to use Zotero as a reference program.
Since yesterday it hasn't worked though.

i've tried going through the troubleshooting list, but it doesn't help.

- Uninstalled and installed again
- Searched for updates in both zotero and the chrome connector
- The website works for all the other students in my class, but not for me - all though it worked fine a couple of days ago.

The problem seems to be, that I can't create a reference for books. If I visit a website with a journal for example and create a reference through Zotero, it works like a charm.
But if I go to "www.bibliotek.dk", find a book and try to create a reference the Zotero icon just say: This item could not be saved because Zotero isn't open or is unreachable. Please open Zotero and try again"..

Zotero is open!!

Okay, so I try to copy this ISBN directly into Zotero. Still nothing happens.

Anyone who has experienced something like this? Or know how to fix it?

Best Regards

Sign In or Register to comment.