Error importing BibTeX file

This discussion was created from comments split from: Can no longer import bib files or import from clipboard.
  • edited August 22, 2018
    Get same performance and error messages CWL352 reported. Neither have nor use or have a process called 'better bibtex' so there is no option to disable it. Using Zotero 5.0.55 (standalone) on macOS High Sierra. Created bib file with Bibdesk 1.6.16.
  • Could we see a Report ID after an import fails?
  • 850803827
    Hope this helps.
  • [JavaScript Error: "TypeError: this.skipWords is undefined" {file: "Better BibTeX" line: 1305}]
    So this is just the same as the other thread. You previously did have Better BibTeX installed, and you still have an old BBT translator. Reset your translators from the Advanced → Files and Folders pane of the Zotero preferences.
  • Worked!
    I still have never heard of 'Better BibTex', but whatever, resetting the translators worked very well.
    Thanks much.
  • I can assure you I have no sneaky technology dropping BBT into unsuspecting Zotero installations. Someone did at some point install BBT into your Zotero or Firefox in the Zotero 4 era.
Sign In or Register to comment.