zotero document preferences in Word not fitting in screen

I have dpi scaling set to 150%, this window doesn't fit on my screen and I can't resize it either, I can only see half of it.

I have tried different high dpi setting in the zotero.exe (system, application,etc) but nothing works.

Why can I not resize this window? Is there a setting somewhere?
  • Can you take a screenshot that shows the window, upload it somewhere, and post a link here?
  • edited August 20, 2018
    Here is a link https://s22.postimg.cc/4mklx0crl/image.png

    The other case is that I can only see the bottom half of the preference windows, I don't know why sometimes it appears only the upper or bottom half. Resizing Word doesn't help either.

    I can't drag the window further up. And my resolution is 1920x1080
  • edited August 21, 2018
    This should be fixed in the latest Zotero beta. You can try that and see if it helps, and then switch back to Zotero 5.0.56 when it comes out.

    Is this with the Zotero font size increased in the General pane of the preferences?
  • I have tried to change font to a lower setting and I see a larger part of the windows. I will just wait to the .56 because I don't want to risk with the beta.
Sign In or Register to comment.