Erreur lors du téléchargement d'un style

Je ne comprends pas pourquoi je ne peux pas télécharger le style Guide des références pour la rédaction juridique 7ème édition (Guide Lluelles French - Canada) sur mon pc portable alors que je peux le faire depuis plusieurs ordinateurs fixes et que je peux par ailleurs télécharger les versions notes complètes. Mais la version notes complètes ne m'intéresse pas, je souhaite celle où l'on peut utiliser les "ibid".
Merci d'avance.

  • Where are you downloading the style from, and how exactly are you downloading and installing it? What exactly happens when you try (do you get any error messages)? Does it install if you click "Get additional styles…" in the Cite pane of Zotero preferences?

    Feel free to keep responding in French.
  • I tried to answer in english ;)

    I tried to download from Zotero on my computer, using "Get additional styles…" in the Cite pane of Zotero preferences, i found the style typping it name on the research bar and when i try to download it i got this message : Une erreur inattendue s'est produite lors de l'installation de "

    I tried from the internet, using the Zotero Style Repository, i found the style and when i try to download, i get this message : This item could not be saved because Zotero is not open or is unreachable. Please open Zotero and try again.
    But i don't understand why because Zotero is open on my computer.

    Thanks for your answer !
  • That style installs fine for me. Have you tried to restart your computer?

    If it still doesn't work, try to right-click on the style in the Styles repository and choose Save Link As, then manually install the downloaded file.

    If that still doesn't work, open the 'styles' folder in your Zotero data directory and see if the style file is there. Delete it and try to install again.
  • I tried to restart my computer and to reinstall zotero but nothing works :/ i will try again (i could be work... we never know...)

    I will try everything you said and i come back (hope it will work !!)
  • The last thing worked !! Delete the file in my zotero data directory and install it again. Thank you so much !!

    You make a PHD student very happy ;)

    Have a very good day :)
  • Okay, great. It looks like the style file somehow got corrupted as it was trying to install. Glad it's working now.
Sign In or Register to comment.